It is currently Sun Mar 24, 2019 1:42 am

All times are UTC - 8 hours




 Page 1 of 1 [ 7 posts ] 
Author Message
 Post subject: question about new ti 1 and ti2 amps
PostPosted: Thu Nov 06, 2014 8:10 am 
Got wood?
User avatar

Joined: Sun Apr 06, 2008 10:31 pm
Posts: 9029
Location: Calgary
I seen this on a Australian web site

just wondering what the white wire does and if there are any of the other pg amps effected


http://www.phoenixgoldaudio.com.au/PDF/ ... nobFix.pdf



_________________
2002 vw gti 337
Clarion 955mc
Clarion 585usb screen
Clarion DVD changer
2 headrest monitors
Pg xenon 12d2
1 pg q 12 4ohm
Pg I farrad tantrum cap
Ms2125 ms275
Offline
 Profile  
 
 Post subject: Re: question about new ti 1 and ti2 amps
PostPosted: Thu Nov 06, 2014 8:31 am 

Joined: Sun May 06, 2012 8:01 am
Posts: 1652
Scratchy or crackling audio when the bass knob is turned/adjusted when using a Ti2 amplifier.
Effected Models: Ti2800.1, Ti21300.1


Offline
 Profile  
 
 Post subject: Re: question about new ti 1 and ti2 amps
PostPosted: Thu Nov 06, 2014 8:39 am 
Got wood?
User avatar

Joined: Sun Apr 06, 2008 10:31 pm
Posts: 9029
Location: Calgary
trickyricky wrote:
Scratchy or crackling audio when the bass knob is turned/adjusted when using a Ti2 amplifier.
Effected Models: Ti2800.1, Ti21300.1


thanks I can read but the update is listed ti/ti2 so im wondering what other model are having this problem I find it odd bass knob have been made for some time and cutting the white wire what is it for?



_________________
2002 vw gti 337
Clarion 955mc
Clarion 585usb screen
Clarion DVD changer
2 headrest monitors
Pg xenon 12d2
1 pg q 12 4ohm
Pg I farrad tantrum cap
Ms2125 ms275
Offline
 Profile  
 
 Post subject: Re: question about new ti 1 and ti2 amps
PostPosted: Thu Nov 06, 2014 5:42 pm 
User avatar

Joined: Wed May 23, 2012 4:44 pm
Posts: 1846
Location: Canada
Um, instead of making the consumer deal with this problem, why not send people a proper replacement if it's a known issue.
Makes me scratch my head. Imagine if auto makers started telling people to make their own repairs instead of recalls.
I know it's an easy fix but we should not have to do this shit.


Sent from my iPhone using Tapatalk


Offline
 Profile  
 
 Post subject: Re: question about new ti 1 and ti2 amps
PostPosted: Fri Nov 28, 2014 4:23 pm 
Short Bus Driver
User avatar

Joined: Sat Dec 30, 2006 8:50 am
Posts: 4235
Drock wrote:
Um, instead of making the consumer deal with this problem, why not send people a proper replacement if it's a known issue.
Makes me scratch my head. Imagine if auto makers started telling people to make their own repairs instead of recalls.
I know it's an easy fix but we should not have to do this shit.


Sent from my iPhone using Tapatalk


This repair looks pretty simple and straightforward, however I agree with your point. It should not be the consumers responsibility. As simple as it may seem, plenty of people could get this wrong.

If they made a short male female adapter with the wire removed and sent it out to those who need it, it would be simple to deal with, and no one would have to be removing any cables they already have buried in their vehicle.



_________________
Got "schooled" by member shawn k on May 10th, 2011...
No longer really "in tune" with the audio industry, and probably have not been for some time.
Hands down the forum's most ignorant member...
Don't even know what Ohm's law is...
Offline
 Profile  
 
 Post subject: Re: question about new ti 1 and ti2 amps
PostPosted: Fri Nov 28, 2014 4:38 pm 
User avatar

Joined: Wed May 23, 2012 4:44 pm
Posts: 1846
Location: Canada
Nice Eric. If only other had the ability to stop and think for a minute. They could have come up with a solution just like that.




Sent from my iPhone using Tapatalk


Offline
 Profile  
 
 Post subject: Re: question about new ti 1 and ti2 amps
PostPosted: Fri Nov 28, 2014 5:37 pm 
User avatar

Joined: Mon May 04, 2009 3:37 am
Posts: 1318
Location: Virginia, Near D.C.
Drock wrote:
Nice Eric. If only other had the ability to stop and think for a minute. They could have come up with a solution just like that.




Sent from my iPhone using Tapatalk

Wouldnt surprise me if they did now especially after all the issues they have been having and this easy quick fix eric came up w.



_________________
Current 1 of 2 current installs

HU-Alpine IVA-D310
DSP-PXA-H701
Comps-JL ZR 650
Sub-3 JL 10w6v1ae's sealed
Highs amp-MS275
Mids amp-MS2125
Subs amp-MS2250TA
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: